8 lines
178 B
Plaintext
8 lines
178 B
Plaintext
inherit chrpath
|
|
|
|
SYSROOT_PREPROCESS_FUNCS += "relocatable_binaries_preprocess"
|
|
|
|
python relocatable_binaries_preprocess() {
|
|
rpath_replace(d.expand('${SYSROOT_DESTDIR}'), d)
|
|
}
|