9 lines
274 B
Plaintext
9 lines
274 B
Plaintext
DEPENDS += "${@["${PYTHON_PN}-native ${PYTHON_PN}", ""][(d.getVar('PACKAGES', True) == '')]}"
|
|
RDEPENDS_${PN} += "${@['', '${PYTHON_PN}-core']['${CLASSOVERRIDE}' == 'class-target']}"
|
|
|
|
PYTHON_BASEVERSION = "3.3"
|
|
PYTHON_ABI = "m"
|
|
|
|
inherit distutils-common-base python3native
|
|
|